Missing robots class icons

7 Replies, 7287 Views
(08-02-2022, 09:31 AM)Dylan_is_legend Wrote: Check the developer console for what errors you get.
After loading XLR-8 mission this are the errors I get in the console:

Code:
Error: Material "debug/debugluxels" uses unknown shader "DebugLuxels"
Error: Material "___fillrate_0" uses unknown shader "FillRate"
Error: Material "___debugnormalmap_1" uses unknown shader "DebugNormalMap"
Error: Material "___debugdrawenvmapmask_2" uses unknown shader "DebugDrawEnvmapMask"
Error: Material "___debugdepth_3" uses unknown shader "DebugDepth"
Error: Material "___debugdepth_4" uses unknown shader "DebugDepth
Unrecognized client_beginconnect event 'source' argument: '-ConnectStringOnCommandlin
[SteamNetworkingSockets] WARNING: SDR network config fetch first attempt failed.  HTTP 504.  .  Trying again
Attemped to precache unknown particle system "blood_impact_red"!
Error: Material "___fillrate_0" uses unknown shader "FillRate"
Error: Material "___debugnormalmap_1" uses unknown shader "DebugNormalMap"
Error: Material "___debugdrawenvmapmask_2" uses unknown shader "DebugDrawEnvmapMask"
Error: Material "___debugdepth_3" uses unknown shader "DebugDepth"
Error: Material "___debugdepth_4" uses unknown shader "DebugDepth"
Error: Material "debug/debugluxels" uses unknown shader "DebugLuxels"
Requesting texture value from var "$basetexture" which is not a texture value (material: dev/halo_add_to_screen)
Requesting texture value from var "$texture1" which is not a texture value (material: dev/halo_add_to_screen)
Requesting texture value from var "$texture2" which is not a texture value (material: dev/halo_add_to_screen)
Requesting texture value from var "$texture3" which is not a texture value (material: dev/halo_add_to_screen)
Requesting texture value from var "$basetexture" which is not a texture value (material: dev/bloomadd)
Requesting texture value from var "$basetexture" which is not a texture value (material: dev/no_pixel_write)
Requesting texture value from var "$basetexture" which is not a texture value (material: dev/lumcompare)
--- Missing Vgui material vgui/..\vgui\maps\menu_thumb_Missing
--- Missing Vgui material vgui/..\vgui\maps\menu_thumb_Missing
--- Missing Vgui material vgui/..\vgui\maps\menu_thumb_Missing
(This post was last modified: 08-02-2022, 03:37 PM by op1.)

Messages In This Thread
Missing robots class icons - by op1 - 07-31-2022, 03:47 PM
RE: Missing robots class icons - by op1 - 08-01-2022, 02:51 PM
RE: Missing robots class icons - by op1 - 08-02-2022, 03:33 PM
RE: Missing robots class icons - by Quantum Apple - 08-02-2022, 04:57 PM
RE: Missing robots class icons - by op1 - 08-02-2022, 06:43 PM



Users browsing this thread: 1 Guest(s)